Credit Card Readers Not Working As Expected

Incident Report for Shared Services Status Page

Resolved

Credit Card readers are now working as expected. If you are still experiencing issues, please restart your computer and credit card reader before calling the SOM Help Desk.
Posted Oct 10, 2025 - 10:24 PDT

Investigating

As of 8:54 a.m. Friday, October 10, credit card readers are not working as expected. Restarting your computer and credit card reader may resolve the issue. SOM IT is aware and monitoring the issue.
Posted Oct 10, 2025 - 09:30 PDT
This incident affected: UNLV Health IT Services and Applications.