Network equipment has been replaced and connectivity remains stable.
If you are still experiencing an issue, please reboot your computer by powering it off and on, prior to contacting the SOM Help Desk.
Posted Jan 23, 2026 - 07:53 PST
Identified
SOM IT has discovered the cause of the intermittent connectivity. In order to correct the issue, there will be a network outage of approximately 5 minutes beginning at 2:00 p.m.
Posted Jan 20, 2026 - 13:05 PST
Update
At this time, the network is still experiencing intermittent connectivity issues.
Posted Jan 20, 2026 - 10:10 PST
Monitoring
At 7:50 a.m. on Tuesday, January 20, the network at multiple UNLV Health and SOM locations was unavailable.
Connectivity has been restored. If you are still experiencing an issue, please reboot your computer prior to contacting the SOM Help Desk.
Posted Jan 20, 2026 - 08:49 PST
This incident affected: UNLV Health IT Services and Applications and UNLV School of Medicine IT Services and Applications.