WerFault Error Message

Incident Report for Shared Services Status Page

Monitoring

SOM IT now has a fix for the WerFault Error pop up message.

The install will take a few minutes and will force your computer to reboot.
Please be sure to save any work you may have open prior to completing this installation.

Please follow these simple instructions to apply the fix:

https://unlvsom.atlassian.net/servicedesk/customer/portal/17/article/2746089489
Posted Jul 01, 2025 - 13:20 PDT

Investigating

On Tuesday, July 1, we received multiple reports of computers showing a "WerFault.exe" error. SOM IT is currently investigating.

You can close the window but it will reappear. An update will be provided once a solution is identified.
Posted Jul 01, 2025 - 10:28 PDT
This incident affects: UNLV Health IT Services and Applications and UNLV School of Medicine IT Services and Applications.