Internet Outage - All Locations

Incident Report for Shared Services Status Page

Resolved

The internet outage has been resolved and service has been restored. If you continue to experience issues, please reboot your computer prior to contacting the SOM Help Desk.
Posted Jul 21, 2026 - 09:07 PDT

Identified

Between 8:30 and 8:40 a.m. on Tuesday, July 21, there was a brief internet outage impacting all locations.

SOM IT is working to restore service, and locations may experience intermittent outages until the issue is resolved.
Posted Jul 21, 2026 - 08:47 PDT
This incident affected: UNLV School of Medicine Official.