AV Equipment Not Performing As Expected - 625 Shadow Ln.

Incident Report for Shared Services Status Page

Resolved

The AV equipment in rooms 101-E, 137 and 141-A is now working as expected.
Posted Oct 15, 2025 - 12:15 PDT

Investigating

As of 12:25 p.m. on Friday, October 10, the AV computers at 625 Shadow Ln. are not performing as expected in the following rooms:

101-E
137
141-A

AV services is aware and is investigating.
Posted Oct 10, 2025 - 12:36 PDT
This incident affected: Locations (625 Shadow Lane).