Adobe Pro not working as expected
Incident Report for Shared Services Status Page
Resolved
The issue impacting older versions of Adobe Acrobat Pro is considered resolved. If you are still experiencing an issue, please review the instructions below depending on your location.

KSOM Users: Make an appointment for IT support https://tinyurl.com/3b2kd77e

UNLV Health Users: Updates will be automatically be installed in the coming weeks. Please submit a ticket if you need immediate access to Adobe Acrobat Pro, https://unlvsom.atlassian.net/servicedesk/
Posted Oct 11, 2021 - 16:49 PDT
Identified
Beginning at 10:30 a.m. Wednesday, September 1, Adobe Acrobat Pro is not launching as expected for some users. Adobe Pro will prompt some users for either a License Key or to complete an update. IT is aware of the issue and is currently working on a resolution.
Posted Sep 02, 2021 - 12:32 PDT
This incident affected: UNLV Medicine IT Services and Applications and UNLV School of Medicine IT Services and Applications.