VPN not working as expected

Incident Report for Shared Services Status Page

Resolved

VPN service is now working as expected. If you are experiencing any issues, please disconnect and reconnect before contacting the Help Desk.
https://unlvsom.atlassian.net/servicedesk/customer/portal/17/article/423460899
Posted Aug 19, 2026 - 14:33 PDT

Investigating

As of approximately 1:10 p.m., VPN connections are not working as expected. SOM IT is investigating.
Posted Aug 19, 2026 - 13:58 PDT
This incident affected: UNLV Health IT Services and Applications and UNLV School of Medicine IT Services and Applications.