MyChart URL Unavailable

Incident Report for Shared Services Status Page

Resolved

The issue with the MyChart URL https://mychart.unlv.medicine.org has been resolved. It may take some time for all systems to see the changes and to work fully as expected. Patients can continue to use the alternative link (https://mychart.unlvhealth.org) if they continue to experience issues.
Posted Mar 16, 2026 - 12:09 PDT

Investigating

The URL for MyChart at https://mychart.unlvmedicine.org is currently unavailable. SOM IT and the EHR team is aware.

Patients can use https://mychart.unlvhealth.org as a workaround in the meantime.
Posted Mar 16, 2026 - 09:07 PDT
This incident affected: UNLV Health IT Services and Applications.