Access Issue - Microsoft Teams

Incident Report for Shared Services Status Page

Resolved

Microsoft Teams is not included in UNLV's Office 365 Suite.

When attempting to join a Teams meeting as a guest, you may see this error message: “You don’t have the required access to this org. Talk to your IT admin for more info or switch to another account.”
If you see this error message, you may request limited access through UNLV IT using this form: https://tinyurl.com/35twpumz

If you choose to create a free Microsoft account, do not use your UNLVMail email address. Please use a personal email address. Instructions can be found here: https://tinyurl.com/yver34vv

If you need to host a virtual meeting, please use Zoom or Google Meet.

More information can be found here: https://unlvsom.atlassian.net/servicedesk/customer/portal/17/article/2834202626
Posted Sep 10, 2025 - 09:37 PDT

Investigating

Microsoft Teams is not working as expected. Employees are receiving the following error message: "You don't have the required permissions to access this org. Talk to your IT admin for more info or switch to another account." SOM IT is investigating the issue.

Employees who need to present in a virtual Microsoft Teams meeting should use a different non-UNLV account until the problem is resolved.
Posted Aug 12, 2025 - 13:25 PDT
This incident affected: UNLV Health IT Services and Applications and UNLV School of Medicine IT Services and Applications.