CollegeNet Authentication Not Working As Expected
Incident Report for Shared Services Status Page
Resolved
As of 10:40 a.m., Monday, January 10, access to CollegeNet has been restored. If you are experiencing an issue, please contact the Help Desk at 702-895-0451, or submit a request to help@medicine.unlv.edu.
Posted Jan 10, 2022 - 11:31 PST
Investigating
Body: Beginning at 8:00 a.m., Friday, January 7, CollegeNet is inaccessible due to authentication not working as expected. SOM IT is working with the UNLV OIT to identify the root cause. Updates will be provided as more details, or a resolution becomes available.
Posted Jan 07, 2022 - 10:51 PST
This incident affected: UNLV School of Medicine IT Services and Applications.