Intermittent Phone Issues - 700 Shadow Lane

Incident Report for Shared Services Status Page

Resolved

Intermittent phone service at 700 Shadow Lane has been resolved.

If you are still experiencing an issue, please contact the SOM Help Desk
Posted Nov 12, 2025 - 09:13 PST

Investigating

As of 10:00 a.m. on Monday, November 10, some phones at 700 Shadow Lane are experiencing intermittent issues making outbound calls. The SOM IT team is aware and currently working with Cox Communications to restore service.
Posted Nov 10, 2025 - 14:08 PST
This incident affected: Locations (700 Shadow Lane).