Lucidchart Account Issue

Incident Report for Shared Services Status Page

Resolved

Lucidchart licenses have now been restored and are working as expected.
Posted Dec 31, 2025 - 12:59 PST

Investigating

Lucidchart licenses are not being properly applied to existing accounts. All users with Lucidchart licenses have been reverted to free accounts and may not be able to access existing diagrams. SOM IT is working with main campus to resolve issue.
Posted Dec 30, 2025 - 10:44 PST
This incident affected: UNLV Health IT Services and Applications and UNLV School of Medicine IT Services and Applications.