Epic Unavailable

Incident Report for Shared Services Status Page

Monitoring

Access to Epic PRD Hyperspace has been restored, and SOM IT is monitoring the issue. If you are still experiencing error messages when connecting to Epic, please reboot your computer prior to contacting the SOM Help Desk.
Posted Sep 08, 2026 - 13:50 PDT

Investigating

Access to Epic PRD Hyperspace (desktop icon) is unavailable. SOM IT is troubleshooting the issue.
Posted Sep 08, 2026 - 08:57 PDT
This incident affects: UNLV Health IT Services and Applications and UNLV School of Medicine IT Services and Applications.