Viewpoint Issue - 3196 S. Maryland

Incident Report for Shared Services Status Page

Resolved

Viewpoint is now working as expected.
Posted Jan 08, 2026 - 14:55 PST

Investigating

As of 8:30 a.m. on Thursday, January 8, Viewpoint is not working as expected at 3196 S. Maryland. Patient information is not properly transferring between Epic and Viewpoint.

SOM IT and EHR are working to resolve the issue.
Posted Jan 08, 2026 - 11:04 PST
This incident affected: Locations (3196 S. Maryland Pkwy).