Network outage - 2724 N. Tenaya

Incident Report for Shared Services Status Page

Resolved

Network service has been restored. If you experience issues, please reboot your computer before contacting the SOM Help Desk.
Posted Sep 16, 2026 - 11:31 PDT

Identified

The network at 2724 N. Tenaya is not working as expected. SOM IT is currently working to resolve the issue.
Posted Sep 16, 2026 - 11:21 PDT
This incident affected: Locations (2724 N. Tenaya).