DAX, Dragon Copilot, CSpeak, and Dragon One services have been restored. If you experience issues, please try logging out and logging back in before contacting the SOM Help Desk.
Posted Oct 30, 2025 - 08:21 PDT
Update
Updating the scope and impact based on additional information from Clinically Speaking.
Impacted services include DAX, Dragon Copilot, CSpeak, and Dragon One.
If you are not experiencing issues, we recommend that you do not log out of your current session. If you are experiencing issues with Dragon One or CSpeak, please attempt logging out and logging back in.If you are using DAX or Dragon Copilot, you may experience delays in audio results or no audio results.
Posted Oct 29, 2025 - 13:43 PDT
Identified
As of 10:10 a.m. on Wednesday, October 29, DAX and Dragon Copilot is not working as expected. The vendor is aware and working to restore service. Employees trying to use the service may experience: - Delays in summaries being returned - Login issues - Audio recording not available
Posted Oct 29, 2025 - 10:38 PDT
This incident affected: UNLV Health IT Services and Applications.