VPN Connections Unavailable

Incident Report for Shared Services Status Page

Resolved

VPN connectivity has been restored. If you are still experiencing an issue, please contact the SOM Help Desk.
Posted Jul 14, 2026 - 08:47 PDT

Investigating

VPN connections are currently unavailable. Users are experiencing a login error message. SOM IT is aware and investigating.
Posted Jul 14, 2026 - 07:41 PDT
This incident affected: UNLV Health IT Services and Applications and UNLV School of Medicine IT Services and Applications.