DAX/Dragon Copilot Issues

Incident Report for Shared Services Status Page

Resolved

Microsoft has resolved the issues impacting Dragon Copilot Desktop and DAX Copilot.
Posted Aug 04, 2026 - 10:26 PDT

Investigating

Dragon Copilot Desktop and DAX Copilot in Epic launch fails with one of the following messages:

Ambient recorder failed to load
Visit recording could not be started
Unable to Launch Dax Copilot

UNLV Health EHR is aware and the vendor is working to resolve.
Posted Aug 04, 2026 - 08:08 PDT
This incident affected: UNLV Health IT Services and Applications.