Conference Room Not Working As Expected - 5320 Rainbow Blvd.
Incident Report for Shared Services Status Page
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 12:48 PDT
Update
The AV equipment in conference room 251 at 5320 Rainbow Blvd. is working as expected.
Posted Jul 24, 2024 - 12:48 PDT
Investigating
As of 2:50 p.m. on Tuesday, July 23, conference room 251 at 5320 Rainbow is not working as expected. Th AV Services team is aware and working to resolve the issue.
Posted Jul 24, 2024 - 07:56 PDT
This incident affected: Locations (5320 S. Rainbow Blvd).