Services Unavailable

Incident Report for Shared Services Status Page

Resolved

A fix has been implemented for the AWS outage and all of our impacted services should now be working as expected.
Posted Oct 21, 2025 - 07:10 PDT

Update

RTE services may also be down in Epic, as well as many other services and websites.
Posted Oct 20, 2025 - 08:20 PDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 08:20 PDT

Update

The Qualtrics service is also unavailable.
Posted Oct 20, 2025 - 08:00 PDT

Update

The Jira Service/Request Management and Confluence services may also be experiencing some degradation in performance.
Posted Oct 20, 2025 - 07:50 PDT

Investigating

Due to an Amazon Web Services (AWS) outage, the following services are currently unavailable:

Smartsheet
Webcampus
Panopto
Zoom

SOM IT is aware and monitoring for updates from the vendor.
Posted Oct 20, 2025 - 07:48 PDT
This incident affected: UNLV Health IT Services and Applications and UNLV School of Medicine IT Services and Applications.