Intermittent Network Issue - 1400 S. Nellis and 1720 S. Maryland

Incident Report for Shared Services Status Page

Resolved

The networks at 1400 S. Nellis and 1720 S. Maryland have remained stable and are now performing as expected.

If you are experiencing an issue, please reboot your computer prior to contacting the SOM Help Desk.
Posted Sep 24, 2026 - 11:36 PDT

Investigating

At 8:32 a.m. on Thursday, September 24, the networks at 1400 S. Nellis and 1720 S. Maryland are experiencing intermittent network connectivity.

SOM IT is aware and investigating.
Posted Sep 24, 2026 - 08:54 PDT
This incident affected: Locations (1720 S. Maryland Pkwy, 1400 S. Nellis Blvd).