Phone Issue - 2724 N Tenaya

Incident Report for Shared Services Status Page

Update

SOM IT and Cox continue to investigate intermittent issues involving phone reboots and calls dropping during transfers. To assist in identifying the root cause, please report any occurrences to the SOM Help Desk with the date and time, your phone number, the external caller's number, and a brief description of the event.
Posted Apr 29, 2026 - 16:18 PDT

Investigating

As of Tuesday, April 28 at 11:45 a.m., the phones at 2724 N. Tenaya are not working as expected.

SOM IT is working with Cox Communications to resolve the issue.
Posted Apr 28, 2026 - 13:43 PDT
This incident affects: Locations (2724 N. Tenaya).