Jira Service Management Not Working as Expected

Incident Report for Shared Services Status Page

Resolved

Jira Service Management and the customer service portal are now working as expected.
Posted Sep 14, 2026 - 10:39 PDT

Investigating

Date: Monday, September 14, 9:46 a.m.
Impact: Jira Service Management and Customer Portal

Atlassian has reported issues with Jira Service Management and the customer service portal. Atlassian is working to resolve the issue.
Posted Sep 14, 2026 - 10:03 PDT
This incident affected: UNLV Health IT Services and Applications and UNLV School of Medicine IT Services and Applications.