AV Issues - 625 Shadow Lane

Incident Report for Shared Services Status Page

Resolved

The AV equipment in the following MEB rooms is now working as expected.

Impacted Rooms:
440A, 440B, 440H, 440J, 440K
Posted Sep 09, 2025 - 08:15 PDT

Investigating

As of 4:38 p.m. on Monday, September 8, the AV equipment in the following MEB rooms is not working as expected. SOM AV Services is investigating.

Impacted Rooms:
440A, 440B, 440H, 440J, 440K
Posted Sep 08, 2025 - 16:49 PDT
This incident affected: Locations (625 Shadow Lane).