Network outage multiple locations

Incident Report for Shared Services Status Page

Resolved

Since 12:36 p.m. Saturday, July 4, the network issue has been resolved, and service has been restored
Posted Jul 04, 2026 - 13:52 PDT

Investigating

Network outage reported at multiple locations. SOM IT is currently investigating the issue.

Impacted locations:
1701 W. Charleston Blvd
1707 W. Charleston Blvd
3196 S. Maryland Pkwy
5320 S. Rainbow Blvd
6375 W. Chalreston Blvd
Posted Jul 04, 2026 - 12:22 PDT
This incident affected: Locations (1701 W. Charleston Blvd, 1707 W. Charleston Blvd, 3196 S. Maryland Pkwy, 5320 S. Rainbow Blvd, 6375 W. Charleston Blvd).