Credit Card Readers Not Working As Expected - UNLV Health
Incident Report for Shared Services Status Page
Resolved
All USB-connected credit card machines at UNLV Health Clinic locations and administrative offices (3010 W. Charleston) are now working as expected.
Posted Jul 18, 2024 - 16:27 PDT
Update
All USB-connected credit card machines at UNLV Health Clinic locations and administrative offices (3010 W. Charleston) remain unavailable. The EHR team and SOM IT are working to restore service. There is no ETA at this time.
Posted Jul 18, 2024 - 11:57 PDT
Investigating
Since 7:55 a.m. Wednesday, July 17, all USB connected credit card machines at UNLV Health Clinic locations and administrative offices (3010 W. Charleston) are not working as expected. EHR team is aware and working to restore service.
Posted Jul 17, 2024 - 09:02 PDT
This incident affected: UNLV Health IT Services and Applications.