Camera Issue - 3016 W. Charleston - President’s Conference Room

Incident Report for Shared Services Status Page

Resolved

The camera in the President’s Conference Room, 3016 W. Charleston Suite 100 room 130, is now functioning as expected.
Posted Jun 26, 2025 - 06:16 PDT

Identified

As of Monday, June 23, the camera in the President’s Conference Room, 3016 W. Charleston Suite 100 room 130, is not functioning properly. SOM IT is actively working to resolve the issue.
Posted Jun 24, 2025 - 17:56 PDT
This incident affected: Locations (3016 W. Charleston Blvd).