Phone Service Unavailable - Multiple Locations

Incident Report for Shared Services Status Page

Resolved

Phone services are now working as expected. No further incidents have been reported.
Posted May 12, 2026 - 14:55 PDT

Investigating

SOM IT has received reports of phones being down at multiple locations. SOM IT is working with the vendor to restore service.

Confirmed impacted locations:
6375 W. Charleston
1707 W. Charleston Suite 190
2724 N. Tenaya

If you are experiencing phone issues at a different location, please notify SOM IT with your location, phone number, and brief description of the issue.
Posted May 12, 2026 - 10:23 PDT
This incident affected: UNLV Health IT Services and Applications and Locations (1707 W. Charleston Blvd, 2724 N. Tenaya, 6375 W. Charleston Blvd).