Adobe Acrobat Pro Not Working As Expected
Incident Report for Shared Services Status Page
Update
SOM IT has identified a solution for the Adobe issue and is preparing to apply it organization-wide. Updates will be provided when a schedule is determined.

Please continue to contact the SOM Help Desk with Adobe issues until this fix is applied.
Posted Nov 14, 2024 - 11:51 PST
Investigating
Adobe Acrobat Pro is not working as expected. Staff are reporting issues editing pdf files or launching the application. SOM IT is aware and investigating the issue.
Posted Nov 13, 2024 - 09:30 PST
This incident affects: UNLV Health IT Services and Applications and UNLV School of Medicine IT Services and Applications.