Epic Unavailable

Incident Report for Shared Services Status Page

Resolved

Access to Epic PRD Hyperspace has been restored. If you are still experiencing error messages when connecting to Epic, please reboot your computer prior to contacting the SOM Help Desk.
Posted Sep 11, 2026 - 09:53 PDT

Investigating

Date: Friday, September 11, 6:40 a.m.
Impact: Epic

Access to Epic is currently unavailable. SOM IT is aware and troubleshooting the issue.
Posted Sep 11, 2026 - 07:00 PDT
This incident affected: UNLV School of Medicine Official and UNLV Health IT Services and Applications.