AV Equipment Not Performing As Expected - 625 Shadow, Room 101E

Incident Report for Shared Services Status Page

Resolved

The AV equipment in room 101E at 625 Shadow Lane is now performing as expected
Posted Sep 02, 2025 - 12:50 PDT

Investigating

As of 8:20 a.m. on Tuesday, September 2, the AV equipment in room 101E at 625 Shadow Lane is not performing as expected. The AV Services Team is aware and investigating.
Posted Sep 02, 2025 - 08:46 PDT
This incident affected: Locations (625 Shadow Lane).