Remote Desktop access intermittent
Incident Report for Shared Services Status Page
Resolved
Since 9:50 a.m. access to the remote desktops at 1707 W. Charleston has been stable and service is restored.
Posted Apr 11, 2024 - 11:37 PDT
Investigating
At 9:30 a.m. Thursday, April 11, SOM IT received reports that connections to the remote desktops at 1707 W. Charleston are dropping intermittently. SOM IT is investigating the issue.
Posted Apr 11, 2024 - 09:41 PDT
This incident affected: Locations (1707 W. Charleston Blvd).