SOM IT and Facilities on-call phone issue
Incident Report for Shared Services Status Page
Resolved
On Friday, July 26, the SOM IT and Facilities on-call phone number is working as expected.
Posted Jul 22, 2024 - 15:21 PDT
Investigating
SOM IT and Facilities on-call escalation phone is not working as expected. SOM IT is working to restore service
Posted Jul 19, 2024 - 12:43 PDT
This incident affected: UNLV Health IT Services and Applications and UNLV School of Medicine IT Services and Applications.