Network Interruption - MULTIPLE LOCATIONS

Incident Report for Shared Services Status Page

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 16:20 PDT

Monitoring

As of 3:14 p.m. Tuesday, July 1, there was an unplanned fiber interruption with Cox service at multiple locations. Service has been restored and SOM IT is monitoring the situation.
Impacted Locations:
1524 Pinto Ln
4000 E. Charleston
5320 S. Rainbow
3196 S. Maryland
1701, 1707, 3010, 3014, 3016, and 6375 W. Charleston
If you experience any issues with a computer, please reboot before contacting the SOM Help Desk.
Posted Jul 01, 2025 - 15:46 PDT
This incident affected: Locations (1524 Pinto Lane, 1701 W. Charleston Blvd, 1707 W. Charleston Blvd, 3010 W. Charleston Blvd, 3014 W. Charleston Blvd, 3016 W. Charleston Blvd, 4000 E. Charleston Blvd, 5320 S. Rainbow Blvd, 6375 W. Charleston Blvd).