Viewpoint Not Working As Expected - 3196 S. Maryland

Incident Report for Shared Services Status Page

Resolved

Viewpoint services are now working as expected. If you encounter any issues, please contact the SOM Help Desk.
Posted Sep 08, 2025 - 16:00 PDT

Investigating

As of 8:30 a.m. on Monday, September 8, Viewpoint services are not working as expected at 3196 S. Maryland Pkwy. SOM IT is aware and investigating the issue.
Posted Sep 08, 2025 - 09:48 PDT
This incident affected: Locations (3196 S. Maryland Pkwy).