Jira Service Management Canned Responses Unavailable

Incident Report for Shared Services Status Page

Resolved

Canned responses in Jira Service Management are now working as expected.
Posted Dec 17, 2025 - 08:26 PST

Investigating

Canned responses are currently unavailable in Jira Service Management. SOM IT is aware and monitoring vendor for status updates.
Posted Dec 16, 2025 - 09:11 PST
This incident affected: UNLV Health IT Services and Applications and UNLV School of Medicine IT Services and Applications.