Water Supply Issue - 625 Shadow Lane

Incident Report for Shared Services Status Page

Resolved

The Las Vegas Valley Water District has resolved the water main issue and water flow to 625 Shadow Lane should be returning to normal.
Posted Jul 30, 2026 - 15:34 PDT

Investigating

As of 12:00 p.m. on Thursday, July 30, an issue was identified with a water main that supplies water to 625 Shadow Lane. Las Vegas Valley Water District is working to resolve the issue and Facilities is monitoring the situation. During this time, water pressure and access may be impacted.
Posted Jul 30, 2026 - 14:44 PDT
This incident affected: Locations (625 Shadow Lane).