BYOD and Guest Wi-Fi Networks Not Working as Expected - 1701 W. Charleston

Incident Report for Shared Services Status Page

Resolved

The UNLVMED BYOD and Guest Wi-Fi networks are now functioning as expected.

If you are still experiencing an issue please reboot the device before contacting the SOM Help Desk.
Posted Jan 13, 2026 - 15:19 PST

Investigating

As of 8:01 a.m. on Tuesday, January 13, the UNLVMED BYOD and Guest Wi-Fi networks are not functioning as expected. Customers with Apple devices may experience intermittent connectivity issues. SOM IT is aware and working to restore service.

In some instances, connectivity was restored by powering the device off and back on.
Posted Jan 13, 2026 - 08:54 PST
This incident affected: Locations (1701 W. Charleston Blvd).