Intermittent Network Connectivity - 1720 S. Maryland and 2500 N. Hollywood

Incident Report for Shared Services Status Page

Resolved

CCSD has resolved the issue and network connectivity is currently stable.
Posted Jan 21, 2026 - 07:40 PST

Investigating

The network at 1720 S. Maryland and 2500 N. Hollywood is experiencing intermittent connectivity issues.

SOM IT is aware and working with CCSD to restore stable service.
Posted Jan 21, 2026 - 06:54 PST
This incident affected: Locations (1720 S. Maryland Pkwy, 2500 N. Hollywood Blvd).