Cox Call Center Reports Not Working as Expected
Incident Report for Shared Services Status Page
Identified
The issue with scheduled phone reporting is ongoing. SOM IT continues to work with Cox for a solution. This does not impact access to the supervisor console or any functionality of the phone service.

Workaround: Manually recreate the reports as needed
Posted Sep 16, 2024 - 12:14 PDT
Investigating
As of 6:00 p.m. on Wednesday, September 4, the Cox Call Center reporting service is not working as expected. SOM IT is working with Cox Communications to resolve the issue.
Posted Sep 05, 2024 - 11:10 PDT
This incident affects: UNLV Health IT Services and Applications.