Sage Application Launcher Intermittent

Incident Report for Shared Services Status Page

Resolved

The Sage application is now launching as expected.
Posted Jun 26, 2025 - 09:20 PDT

Investigating

The Sage application launcher (desktop icon) is currently not working as expected. Users are experiencing intermittent issues when launching the Sage application. SOM IT is aware and working to restore service.
Posted Jun 16, 2025 - 10:09 PDT
This incident affected: UNLV Health IT Services and Applications.