VDI & VPN Server Maintenance

Scheduled for Aug 28, 20:00 PDT  -  Aug 29, 00:00 PDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 26, 2026 - 11:26 PDT

Scheduled

Date: Friday, August 28
Time: 8:00 p.m. - 11:59 p.m.
Impact: Service disruption

Server maintenance will be performed in support of the transition to a new security application.

All Virtual Desktops (VDI) and SOM VPN access will be unavailable during this time. This includes VPN access to the remote desktops at 1707 W. Charleston.
Posted Aug 26, 2026 - 11:25 PDT
This scheduled maintenance affects: UNLV Health IT Services and Applications and UNLV School of Medicine IT Services and Applications.