Phone Issue - 2724 N. Tenaya

Incident Report for Shared Services Status Page

Resolved

Phone service at 2724 N. Tenaya has been restored. If you experience further issues, please contact the SOM Help Desk.
Posted Apr 14, 2026 - 15:51 PDT

Monitoring

At 9:15 a.m. on Monday, April 13, the phones at 2724 N. Tenaya were not working as expected. Audio was dropping when transferring calls.

A fix has been applied to resolve the issue. If you experience any issues with phones, please contact the SOM Help Desk.
Posted Apr 13, 2026 - 15:48 PDT
This incident affected: Locations (2724 N. Tenaya).