Epic Scanning Issues

Incident Report for Shared Services Status Page

Update

Users should now be able to scan and view scanned images. However, there is still an issue with the "Import File" option. We are continuing to work with the vendor to resolve it.
Posted Mar 18, 2026 - 16:26 PDT

Investigating

At this time Epic scanning services are intermittent or unavailable. SOM IT and the EHR Team are aware and working with vendors to restore.
Posted Mar 18, 2026 - 09:17 PDT
This incident affects: UNLV Health IT Services and Applications.