UMC NetScaler Remote Access for Epic
Incident Report for Shared Services Status Page
Resolved
The UMC NetScaler for remote access to Epic is a known issue and remains unavailable. Additional information will be provided if and/or when the service is restored.
Posted Dec 16, 2021 - 10:37 PST
Monitoring
The UMC NetScaler website for remote access into Epic will remain unavailable. UMC team expects to have an update in early September. Please continue to access Epic through the PRD Hyperspace desktop icon in UNLV locations. We will continue to monitor the issue and post an update if there are changes.
Posted Jul 19, 2021 - 08:22 PDT
Update
The UMC NetScaler website for remote access into Epic remains unavailable. Please continue to access Epic through the PRD Hyperspace desktop icon in UNLV locations.
Posted Jun 29, 2021 - 14:32 PDT
Update
The UMC NetScaler website for remote access into Epic remains unavailable. Please continue to access Epic through the PRD Hyperspace desktop icon in UNLV locations.
Posted Jun 28, 2021 - 08:21 PDT
Update
The UMC NetScaler website for remote access into Epic remains unavailable. Please continue to access Epic through the PRD Hyperspace desktop icon in UNLV locations.
Posted Jun 25, 2021 - 08:06 PDT
Update
The UMC NetScaler website for remote access into Epic remains unavailable. Please continue to access Epic through the PRD Hyperspace desktop icon in UNLV locations.
Posted Jun 24, 2021 - 07:53 PDT
Update
The UMC NetScaler website for remote access into Epic remains unavailable. Please continue to access Epic through the PRD Hyperspace desktop icon in UNLV locations.
Posted Jun 23, 2021 - 15:20 PDT
Update
The UMC NetScaler website for remote access into Epic remains unavailable. Please continue to access Epic through the PRD Hyperspace desktop icon in UNLV locations.
Posted Jun 22, 2021 - 08:45 PDT
Identified
UMC is still actively working on their NetScaler website for remote access into Epic. Please continue to access Epic through the PRD Hyperspace desktop icon in UNLV locations. We will provide further updates as available from UMC.
Posted Jun 21, 2021 - 09:30 PDT
Update
UMC Teams continue to troubleshoot the issue causing intermittent EPIC access via the PRD Hyperspace continues.

If you encounter an issue accessing EPIC through PRD Hyperspace, please use the UMC NetScaler website: https://umccitrix.umcsn.com/logon/LogonPoint/index.html
Posted May 28, 2021 - 09:36 PDT
Investigating
Access to Epic PRD Hyperspace is experiencing intermittent issues. UMC, EHR, and IT teams are aware of the issue.

If you encounter an issue accessing Epic, please use the UMC NetScaler website instead.

NetScaler: https://umccitrix.umcsn.com/logon/LogonPoint/index.html
Posted May 17, 2021 - 08:53 PDT
This incident affected: UNLV Health IT Services and Applications.