Power and Network Outages - Multiple Locations

Incident Report for Shared Services Status Page

Resolved

This incident has been resolved.
Posted Jan 08, 2026 - 11:41 PST

Monitoring

At approximately 10:01 a.m. on Thursday, January 8, multiple locations reported power and network outages.

Services appear to be restored. If you are still experiencing an issue, please reboot your computer. If service is not back online contact the SOM Help Desk.
Posted Jan 08, 2026 - 10:21 PST
This incident affected: Locations (1524 Pinto Lane, 1701 W. Charleston Blvd, 1707 W. Charleston Blvd, 3010 W. Charleston Blvd, 3014 W. Charleston Blvd, 3016 W. Charleston Blvd, 3196 S. Maryland Pkwy, 4000 E. Charleston Blvd, 5320 S. Rainbow Blvd, 6375 W. Charleston Blvd).