AV Issue - 625 Shadow Lane, #101e

Incident Report for Shared Services Status Page

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 08:34 PDT

Update

The control panel in room 101e at 625 Shadow Lane is now working as expected
Posted Mar 10, 2026 - 08:34 PDT

Investigating

The control panel in room 101e at 625 Shadow Lane is not working as expected. AV Services is investigating.
Posted Mar 06, 2026 - 09:47 PST
This incident affected: Locations (625 Shadow Lane).