Viewpoint Unavailable - 3196 S. Maryland

Incident Report for Shared Services Status Page

Resolved

Viewpoint services have been restored at 3196 S. Maryland Pkwy.
Posted Dec 19, 2025 - 11:49 PST

Investigating

As of 8:30 a.m. on Friday, December 19, Viewpoint services are not working as expected at 3196 S. Maryland Pkwy. SOM IT is aware and investigating the issue.
Posted Dec 19, 2025 - 09:23 PST
This incident affected: Locations (3196 S. Maryland Pkwy).