AV Issue 625 Shadow, Room 235

Incident Report for Shared Services Status Page

Resolved

The AV issue in room 235 at MEB is now resolved.
Posted Mar 26, 2026 - 13:21 PDT

Investigating

As of 8:00 a.m. on Thursday, March 26 the audio from video source at MEB, room 235, is not working as expected. The AV Services team is aware and investigating.
Posted Mar 26, 2026 - 08:21 PDT
This incident affected: Locations (625 Shadow Lane).