Epic Scanning Issue

Incident Report for Shared Services Status Page

Resolved

Scanning in Epic is now performing as expected.
Posted May 19, 2025 - 15:11 PDT

Investigating

As of 8:55 a.m. on Monday, May 19, there is an issue scanning in Epic. The UNLV EHR team is aware and is working with UMC to restore service.
Posted May 19, 2025 - 09:12 PDT
This incident affected: UNLV Health IT Services and Applications.